Switch and power supply problems 2013-01-21 - Lukasz Gromanowski

OpenMW website was off-line for about three and half hour due to switch and rack power supply failure in OVH/MyDevil.net server room. Problem is solved and (I hope) everything is OK now. Sorry for inconvenience.

Fork me on GitHub
Possible problems with OpenMW forum access. 2012-09-11 - Lukasz Gromanowski

I’ve just enabled some small server-side anti-spambot script today, so if you encounter any problems with OpenMW forum access (HTTP 403 error), then please let me know (via IRC, GitHub, e-mail). Sorry for inconvenience.

2012-01-15 - Lukasz Gromanowski

Thursday and Friday openmw.org unavailability, as I mentioned in previous post, was caused by power loss in Ecatel datacenter in Holland which is used by Rootnode.net (our hosting), but that unfortunately was not all (Friday 13th?). There was also APC power switch and some KVMs failure which caused some problems with data on shell and web servers, so RN admins restored it from backup. I don’t have access to shell (yet) so I can’t verify if all data was restored, but main page, forum, wiki and bug tracker works, so I hope everything is OK.

Among this, RN admins planned some bigger maintenance works at Monday and Wednesday (16/17.01.2012). Maintenance status will be posted on twitter. They will add and start testing new (faster, better) web cluster which will be used for web hosting for RN users in near future. Also there will be HDD upgrades (but only on shell servers so openmw.org pages will not be affected), and some network reconfiguration. So, please be prepared for some “unexpected” things, like few minutes of web page unavailability. And there is yet another thing, there will be a dedicated machine for Java in RN (it’s currently tested) – whats this mean for us? We could setup in future Jenkins Continuous Integration server which could do for us some automatic binaries building and packaging 😀

Power failure in datacenter 2012-01-13 - Lukasz Gromanowski

as you probably noticed openmw.org was off-line yesterday and today that was caused by some strange power failure in datacenter used by Rootnode.net.
More detailed info is in http://rootnodestatus.net but unfortunately it is still in Polish language only. All data was restored from backups, so there should be no loss except uptime.

I will monitor situation and write another status post on weekend.